Иллюстрированный самоучитель по Adobe Questions And Answers



         

Ошибки приложения - часть 7


 Adobe Illustrator 5.5 не совместим с изменениями, внесенными SGI в библиотеки Х-Windows в IRIX 6.2 и IRIX 5.3 с помощью pAtch-программ #844 и #1095. Если в процессе работы в Adobe Illustrator 5.5 программа обращается к измененным библиотекам X-Windows (например, при открывании диалогового окна), то система выдает сообщение об ошибке: «SIGSEGV» и приложение закрывается.

В IR1X 5.3 использованную patch-программу можно определить набрав строку:

 versionsIgrep patch

Не удаляйте patch-программы SGI, если Вы пользуетесь IRIX 5.3, — это .может привести к нестабильной работе Х-Windows.

 

WINDOWS

При запуске Adobe Illustrator 7.0 для Windows 95 выдается сообщение об ошибке: «Adobe Illustrator can't find a required plug-in and cannot run»

ОПИСАНИЕ

При запуске Adobe Illustrator 7.0 для Windows 95 выдается сообщение об ошибке: «Adobe Illustrator can't find a required plug-in and cannot run. Required Plug-ins include 'ADM', 'ASLib', 'FWServer', 'Layers Palette', 'Paint Style Palette', 'Tool Palette', and 'Swatch Libraries'.»

 

ДЕТАЛИ

В строке меню или на рабочем столе меняется начертание надписей.

При установке шрифта или при перетаскивании шрифтовых файлов в папку Windows\Fonts, система выдает сообщение об ошибке: «Cannot install <> font. The file may be damaged. Check with your font vendor to obtain a new file».

В папке Fonts содержится неверная информация о том, какие шрифты установлены и каково общее количество шрифтов.

РЕШЕНИЕ

Пользуйтесь следующими методами:

А. Сократите число установленных TrueType-шрифтов. Для этого переместите шрифтовые файлы из папки Windows\Fonts. ПРИМЕЧАНИЕ: Windows 95 устанавливает несколько скрытых шрифтовых файлов (например, Marlett.ttf, Dosapp.fon, Vgafix.fon, etc.), которые не видны в управляющей панели Fonts и в Windows Explorer, их можно отследить с помощью шрифтовых утилит (например, Ares Font Minder). Эти шрифты требуются для запуска Windows.


Содержание  Назад  Вперед